View Issue Details

CategoryLast Update
[All Projects] RevOS - MIUI2019-09-04 15:35
ReporterchrisgiAssigned ToBadWolf 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0000198: Google Voice Command (Ok Google) not working
DescriptionImpossible to turn the option Voice Match in the Google Settings on. It turns back off instantly.
Tried several things like clearing all the data and reinstalling the google and google assistant apps, and no luck.
Just once an info like "this google app is not your default assist app" and it sent me to a page where I could chose Google. It worked very shortly but then didn't work again. Maybe something is running on top of the app? Blocking Mic? Not Allowing it?
Steps To ReproduceGo to Settings -> Google -> Search, Assistant & Voice -> Voice -> Voice Match and try to turn on Voice Match.
Even if it stays on it doesn't work.
DeviceXiaomi Mi 9
Telegram Userno

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-05-28 00:05 chrisgi New Issue
2019-09-04 15:35 BadWolf Assigned To => BadWolf
2019-09-04 15:35 BadWolf Status new => closed
2019-09-04 15:35 BadWolf Resolution open => fixed
2019-09-04 15:38 BadWolf Category Revolution OS - MIUI => RevOS - MIUI