View Issue Details

CategoryLast Update
[All Projects] Revolution OS - MIUI2019-03-07 11:41
Reporterprivateer307Assigned ToBadWolf 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000162: problem about update 9.1.15 of mi8se
DescriptionI think there's something went wrong about this update because after I update ,looks like it's back to EU rom beta .
DeviceMi8 se
Telegram UserKomane Khianmaen

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-01-16 15:09 privateer307 New Issue
2019-03-07 11:41 BadWolf Assigned To => BadWolf
2019-03-07 11:41 BadWolf Status new => closed
2019-03-07 11:41 BadWolf Resolution open => fixed